Právě je úte zář 17, 2019 12:42 pm

Všechny časy jsou v UTC + 1 hodina [ Letní čas ]




Odeslat nové téma Odpovědět na téma  [ Příspěvků: 3 ] 
Autor Zpráva
 Předmět příspěvku: 2.49 to 2.50A????
PříspěvekNapsal: pát úno 19, 2010 9:05 am 
Offline
....
....
Uživatelský avatar

Registrován: pát říj 02, 2009 8:18 am
Příspěvky: 678
Bydliště: Žilina
Zdravim, len ma tak napadlo, ci sa daju z 2.49 verzie hodiť do 2.50 Alpha(neskorsej nie alpha verzie) verzie uložené veci co sa tyka game engine-u. Ci to je/bude kompatibilne.

Co myslite??? :emo08:


Nahoru
 Profil  
 
 Předmět příspěvku: Re: 2.49 to 2.50A????
PříspěvekNapsal: pát úno 19, 2010 10:18 am 
Offline
 ...
 ...

Registrován: ned kvě 27, 2007 6:15 pm
Příspěvky: 143
Bydliště: Praha
Okrem skriptov som nepozoroval zatiaľ žiadne problémy. Kvôli zmenenému API si budeš musieť skripty prepísať.


Nahoru
 Profil  
 
 Předmět příspěvku: Re: 2.49 to 2.50A????
PříspěvekNapsal: pát úno 19, 2010 1:08 pm 
Offline
...........
...........
Uživatelský avatar

Registrován: sob zář 18, 2004 4:13 pm
Příspěvky: 1898
Bydliště: Slovensko, Bratislava
No. V 2.49 už bola nová api, ale šlo písať aj v starej.
Pokiaľ si písal v starej, tak ťa to upozornilo že sa to po novom píše ina a ako.
Pokiaľ ti to v 2.49 nepísalo tieto informačné hlášky, tak v 2.5 by to nemal byť problém rozbehať.
Treba si však dávať pozor :!:
Ak ten projekt uložíš v 2.5 tak ho v 2.49 už neotoríš.


Nahoru
 Profil  
 
Zobrazit příspěvky za předchozí:  Seřadit podle  
Odeslat nové téma Odpovědět na téma  [ Příspěvků: 3 ] 

Všechny časy jsou v UTC + 1 hodina [ Letní čas ]


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 1 návštěvník


Nemůžete zakládat nová témata v tomto fóru
Nemůžete odpovídat v tomto fóru
Nemůžete upravovat své příspěvky v tomto fóru
Nemůžete mazat své příspěvky v tomto fóru
Nemůžete přikládat soubory v tomto fóru

Hledat:
Přejít na:  
cron
Založeno na phpBB® Forum Software © phpBB Group
Český překlad – phpBB.cz